UOAM and the Lost realms

Open Game Discussions such as, classes, races, and so on. Do not use this forum to attack or demean the shard, the staff or players. Be respectful to one another.

Moderators: Buri, Lady Skadi, Lord Uller, Lord Odin, hugin, Ve, Valhalla Staff

Post Reply
User avatar
Allanon
Posts: 270
Joined: Mon Jul 26, 2010 5:26 am

UOAM and the Lost realms

Post by Allanon » Thu May 21, 2015 8:30 pm

For anyone not yet able to get it working (no names mentioned Lacey)

1) You need a newer version of UOAM than that supplied for Valhalla - one that supports multiple maps (like Tokuno, Malas, Ilshenar etc)
2) The basic game comes with a default map file of map0.mul
3) Valhalla has its own map file and this is mam0.mul
4) Rename map0.mul to map0_old.mul (just in case you need it back)
5) Right Click mam0.mul (the Valhalla map file) and select copy
6) Right click in the widow (not on a file name) and select paste
7) You should now have a file called mam0 - Copy.mul (just above the file mam0.mul)
8) Rename mam0 - Copy.mul to map0.mul
9) When you run UOAM (depending upon operating system and security) you will probably need to run it as Administrator (right click and select Run as Administrator or set it up in the shortcut properties tab)
10 When you run UOAM the Lost realms should be the first 2 maps

Good Luck

User avatar
Lord Odin
Site Admin
Posts: 230
Joined: Sat Jan 18, 2003 12:44 pm
Contact:

Re: UOAM and the Lost realms

Post by Lord Odin » Thu May 21, 2015 9:02 pm

If you use our realm map it also does all maps.............................
Law of Probability
The probability of being watched is directly proportional to the stupidity of your act.

User avatar
Allanon
Posts: 270
Joined: Mon Jul 26, 2010 5:26 am

Re: UOAM and the Lost realms

Post by Allanon » Thu May 21, 2015 9:05 pm

Yep used it today and it was very good.
Nicely marked out and all.
Whoever did that deserves a bit of praise.
But I'm a creature of habit.
So I updated all the locations on UOAM....

User avatar
Lacey Blackstone
Posts: 166
Joined: Tue Jun 28, 2011 8:34 pm

Re: UOAM and the Lost realms

Post by Lacey Blackstone » Thu May 21, 2015 10:35 pm

Allanon thanks for thinking about me with the map. But thats too many steps for me to handle...LOL!
I'll just have to follow behind Mike and hopes i don't get lost :P

P.S. I just now learned how to change the IP address...Now i need to rest my brain some...LOL!

lalalalalala

Zaksmeer
Posts: 122
Joined: Fri Jan 28, 2011 1:59 pm

Re: UOAM and the Lost realms

Post by Zaksmeer » Wed Sep 02, 2015 4:16 am

Pretty computer literate and cannot get it working.

Peako
Posts: 9
Joined: Fri Jul 20, 2018 1:34 pm

Re: UOAM and the Lost realms

Post by Peako » Tue Jul 24, 2018 7:48 pm

I assume this info is outdated now as the maps I have are MAP1 MAPNS2 and MAPX2
I would like to use the Valhalla map
Is there any chance this could be updated?

User avatar
Allanon
Posts: 270
Joined: Mon Jul 26, 2010 5:26 am

Re: UOAM and the Lost realms

Post by Allanon » Fri Jul 27, 2018 9:37 pm

Hi

it still works. The maps you are looking at are the ones created by UOAM.
The map files above are part of the actual program files (not UOAM).
In Mondain's Legacy Folder if you used that install.

User avatar
Allanon
Posts: 270
Joined: Mon Jul 26, 2010 5:26 am

Re: UOAM and the Lost realms

Post by Allanon » Fri Jul 27, 2018 9:38 pm

Hi

it still works. The maps you are looking at are the ones created by UOAM.
The map files above are part of the actual program files (not UOAM).
In Mondain's Legacy Folder if you used that install.

Peako
Posts: 9
Joined: Fri Jul 20, 2018 1:34 pm

Re: UOAM and the Lost realms

Post by Peako » Sun Jul 29, 2018 5:51 pm

I have been doing something wrong as I have a perfect map until I turn on Valhalla the I get a black map centered at 0.0
and no map files are available for UOAMval
I tried the other help in which the map names were altered to appear on UOAM and that didnt work so I have uninstalled all maps and just use the little round one

Peako
Posts: 9
Joined: Fri Jul 20, 2018 1:34 pm

Re: UOAM and the Lost realms

Post by Peako » Sun Jul 29, 2018 5:52 pm

I have been doing something wrong as I have a perfect map until I turn on Valhalla the I get a black map centered at 0.0
and no map files are available for UOAMval
I tried the other help in which the map names were altered to appear on UOAM and that didnt work so I have uninstalled all maps and just use the little round one

User avatar
Allanon
Posts: 270
Joined: Mon Jul 26, 2010 5:26 am

Re: UOAM and the Lost realms

Post by Allanon » Mon Jul 30, 2018 4:56 am

Hi

you need to run two versions of UOAM. One with the Valhalla Map as supplied and the other for the lost Realms / Tokuno etc.
Can't get them to run under the one instance (that I know of).

Peako
Posts: 9
Joined: Fri Jul 20, 2018 1:34 pm

Re: UOAM and the Lost realms

Post by Peako » Tue Aug 14, 2018 6:29 am

let me know when its sorted out for idiots to follow

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest