I think did something wrong

Shard and Forum Account Problems Only

Moderators: Buri, Lady Skadi, Lord Uller, Lord Odin, Tack, hugin, Ve, Valhalla Staff, Mimir, Magni

Post Reply
Zaksmeer
Posts: 128
Joined: Fri Jan 28, 2011 1:59 pm

I think did something wrong

Post by Zaksmeer » Fri Mar 01, 2019 8:54 pm

Bought a used pc yesterday, loaded VL on it today, I can see all the animals and deco, everything else is just black.
Pretty sure I installed the correct files. Could the port be wrong? Any help?

User avatar
Lord Odin
Site Admin
Posts: 244
Joined: Sat Jan 18, 2003 12:44 pm
Contact:

Re: I think did something wrong

Post by Lord Odin » Sat Mar 02, 2019 12:37 pm

Check and make sure all the val files are not blocked...…….pick one file right click it then select properties and it will tell you if it's blocked, then go ahead and check all of them and unblock all...……….

If you still have a problem msg me on here or skype and we can see what to do...……...
Law of Probability
The probability of being watched is directly proportional to the stupidity of your act.

Zaksmeer
Posts: 128
Joined: Fri Jan 28, 2011 1:59 pm

Re: I think did something wrong

Post by Zaksmeer » Sat Mar 02, 2019 3:01 pm

Did all that and same thing.
I see statics and animals. Everything else is black.
You do not have the required permissions to view the files attached to this post.

Zaksmeer
Posts: 128
Joined: Fri Jan 28, 2011 1:59 pm

Re: I think did something wrong

Post by Zaksmeer » Mon Mar 04, 2019 9:37 am

I found the solution to the problem. And it is something that needs to be addressed on Staff's side (I believe).

For new players, they would follow the wiki and do what it says. The problem with that is the old files are still in the download section. Those files are no longer used.

How do I know this?
When I downloaded the old files, to launch the game the file is called "ValhallaLost_Classic.exe" and not "ValhallaLost_HighSeas.exe".

Let's be honest, what new player is going to search within the forums for the correct software.

Sorry for the long post, but I was in a writing mood this morning.

Post Reply

Who is online

Users browsing this forum: No registered users and 0 guests