Connecting...

Shard and Forum Account Problems Only

Moderators: Buri, Lady Skadi, Lord Uller, Lord Odin, Tack, hugin, Ve, Valhalla Staff, Mimir, Magni

Post Reply
Drae
Posts: 8
Joined: Fri Jul 19, 2019 9:58 pm

Connecting...

Post by Drae » Mon Jul 22, 2019 9:49 pm

O! M! GEZZUUUSSSSS!!

Hi, :)
Just loaded up the game last week. By Loaded I mean, went to UO.COM, downloaded, installed. Copied/replaced Valhalla files. Created shortcut, set it to run as admin every time. Everything was perfect. Life was grand! Played for a while. Switched characters multiple times. Then ... I logged out for a meal. (insert ominous music here).

I then spent the rest of the day trying to get back in to my state of harmony. The client continually lied to me each and every time. ("connecting..." and "Couldn't connect to Ultima Online. Please try again in a few moments") LIES! I say ... no matter HOW polite and enticing it is! ("Please"?)

I even uninstalled and reinstalled the client! Nothing... NOTHING seemed to appease the Gods!!

Gave up and said well, perhaps tomorrow. I don't want to disappoint all of you who love reruns so, if you start reading again at the beginning of the previous paragraph that starts with "I then..." and read it again, you will know what happened "tomorrow".

Sunday I had to work. (insert very heavy sigh here) I came home and using my best "stealth" skill, sneaked up on my computer and tried logging in again. AH HA! I was in! I was finally in! All was right in the universe again. I wiped away the tears of joy and played and played. Even though I had lost all the progress i had made the first day I was able to play, I was ... well, there are no words. :D Too soon, I had to be an adult again and go to bed.

Monday, and most truthfully the reason for this rant, I am at the "I then" paragraph once... a...gain! Had they done it? Had they slyly installed a "Be an adult! Go outside play!" meter? Regulating the number of times you can login for the week?

I have looked through the countless other pleas for help yet nothing worked. (although, I have not tried another client) Is there, in fact, I client that works better for W10? Or perhaps this is the "black hole" phenomenon (logged out in a crowded area)? I, in fact, have been very conscious of that in the past.

(Literally, the bottom line in my story)

- Drae Gametris/Eldorn

User avatar
Allanon
Posts: 280
Joined: Mon Jul 26, 2010 5:26 am

Re: Connecting...

Post by Allanon » Thu Jul 25, 2019 3:13 pm

Hi

the server was down for a while due to power outages in the area around that time frame.
I usually check the Valhallalost home web page and have a look at the server status.
Alternatively, you can run a trace route to the server and see where it is dropping.
Should be all good now though.

Drae
Posts: 8
Joined: Fri Jul 19, 2019 9:58 pm

Re: Connecting...

Post by Drae » Wed Sep 11, 2019 9:26 pm

Well, shoot. Seems something is blocking me. Can't quite trace the server. This makes me sad...

User avatar
Lord Odin
Site Admin
Posts: 247
Joined: Sat Jan 18, 2003 12:44 pm
Contact:

Re: Connecting...

Post by Lord Odin » Thu Sep 12, 2019 7:35 am

Server is up and running.......................
Law of Probability
The probability of being watched is directly proportional to the stupidity of your act.

Drae
Posts: 8
Joined: Fri Jul 19, 2019 9:58 pm

Re: Connecting...

Post by Drae » Fri Oct 25, 2019 9:02 pm

Rut roh... guessing the server restart didn't go well? Unable to connect now ...

- Drae Gametris

Drae
Posts: 8
Joined: Fri Jul 19, 2019 9:58 pm

Re: Connecting...

Post by Drae » Fri Oct 25, 2019 11:10 pm

Back in.

Post Reply

Who is online

Users browsing this forum: No registered users and 0 guests